Slim en snel rekenen

Natuurlijk is een rekenmachine op je telefoon sneller gepakt. Maar in Excel reken je sneller en slimmer. Vul de cellen met tekst, getallen en meer. Bedenk slimme formules zodat als je ergens 1 getalletje verandert alles direct meegaat. Dat kan een rekenmachine niet. Bekijk de mini filmpjes hieronder en ontdek snel de basis van Excel

#1 Rijen, kolommen en cellen

Verticaal met letters zijn de kolommen en horizontaal met cijfers zijn de rijen. Zo krijgt elk vakje, een cel noem je dat, een uniek ‘adres’.

#2 Verplaatsen

Klik op de rand van een cel en hou vast om deze naar een andere plek te slepen.

#3 Optellen

Elke formule in Excel begint met een = . Klik op een cel om deze toe te voegen en optellen doe je met de +. Bijvoorbeeld =B4+C2

#4 Aftrekken

Elke formule in Excel begint met een = . Klik op een cel om deze toe te voegen en optellen doe je met de -. Bijvoorbeeld =B4-C2

#5 Vermeningvuldigen

Elke formule in Excel begint met een = . Klik op een cel om deze toe te voegen en optellen doe je met *, die vind je boven de 8. Dus met Shift 8 voeg je dit sterretje toe aan je formule en dat is dus keer, x. Bijvoorbeeld =B4*C2

#6 Delen

Elke formule in Excel begint met een = . Klik op een cel om deze toe te voegen en optellen doe je met de slash, /. Bijvoorbeeld =B4/C2

#7 Opmaken

Al je cellen kan je mooi opmaken met kleurtjes, lettertypen en nog veel meer. Ook de plaats waar een getal of tekst staat in een cel kan je aangeven.

#8 Som

Je kan natuurlijk een heleboel cellen in je formule zetten om die bij elkaar op te tellen. Maar makkelijker is het om de formule =SOM te gebruiken. Bijvoorbeeld =SOM(B3:B9) Dan zal Excel alles wat er in B3 tot en met B9 staat bij elkaar optellen.

#9 Gemiddelde

Met de formule =GEMIDDELDE berekent Excel het gemiddelde van een aantal getallen, het bereik. Bijvoorbeeld =GEMIDDELDE(B3:B9) Dan zal Excel het gemiddelde uitrekenen van alles wat er in B3 tot en met B9 staat.

#10 Haakjes

Met haakjes bepaal jij in een formule wat eerst uitgerekend moet worden en wat al 2de, 3de enz. Heel belangrijk!

#11 Bereik

Met een dubbele punt : kan jij in een formule aangeven welke getallen die moet gebruiken. Bijvoorbeeld =B3:B9 dan bedoel je eigenlijk cel B3 t/m B9.

#12 Formules combineren

Alle soorten formules kan je combineren zodat ze precies doen wat jij wilt.

#13 Afronden

En daarbij krijg je soms hele lange komma getallen. Klik rechts op een cel of cellen, kies voor cel eigenschappen en daar kan je onder andere kiezen op hoeveel decimalen Excel moet afronden.

#14 Randen

En natuurlijk kan je de randen van je cellen pimpen. Zo maak je alles mooi en overzichtelijk.

#15 Doorvoeren

Waarom zou je alles zelf typen? Dat kan veel slimmer. Selecteer een aantal getallen, data, of iets anders. Klik in de rechter onder hoek, je muis wordt nu een zwart plusje en trek deze naar beneden. Excel gaat nu zelf heel slim nadenken over wat er moet komenĀ  te staan

#16 Formules doorvoeren

En dat kan je ook doen met formules. Zo hoef je die niet elke keer zelf opnieuw te typen.

#17 $ teken gebruiken om een cel vast te zetten

En dat kan ook met formules. Die kan je ook naar doortrekken waarbij hij rekening houd met kolommen en rijen. Wil je een cel in een formule vastzetten? Gebruik dan het dollar $ teken. Zet deze voor de kolom en /of de rij die je vast wil zetten.

REAGEER